Welcome!!

Become a Member of our site to be able to post and join in on the conversations!

A site for fans of The Bachelor & Bachelorette who enjoy

sleuthing and discussing Spoilers and Non Spoilers!

Join our site for updates on past contestants as well.

Discuss a variety of other shows, as well as International Bachelor and Bachelorette!


Enjoy!

Technical Questions - How do you...?

Page 2 of 25 Previous  1, 2, 3 ... 13 ... 25  Next

View previous topic View next topic Go down

Re: Technical Questions - How do you...?

Post by GuardianAngel on Wed Apr 09, 2014 12:36 pm

It's totally my pleasure!


___________________________________________________________________________________________________
"Have a nice life" . Gord Downie #TheHip

[You must be registered and logged in to see this link.]

[You must be registered and logged in to see this link.]

Posts without source will be deleted.  

NO SPOILERS in any threads other than those titled Spoilers.  

GuardianAngel
Admin
Admin

Female Posts : 31097
Join date : 2011-04-04

http://www.bachandbachettefans.net

Back to top Go down

Re: Technical Questions - How do you...?

Post by Admin on Fri Apr 11, 2014 8:39 pm

by ddsmom17 Today at 6:55 pm

I need some computer help! This site was running slow so I deleted some cookies and flash/storage on sites I didn't recognize. Then I restarted. Now it's taking over 2 minutes to load a page. What does this site require to run properly? Do I need to re-install something?

If I don't answer right away, it's probably because I walked away from frustration in watching the icon spin and spin and spin. . .

Thank you in advance for any assistance.

There are a number of reasons why a computer might run slow. The first thing I would do is delete all unneccessary files pictures etc. Make sure you delete your recylce bin. I would run a virus scan. If you don't have one, I use Malwarebytes' Anti-Malware, the free version. I also use AVG Virus protection, the free version.

If you recently installed a new virus protection, that can slow your computer down. Or turn off the one that is running and see if that makes a difference. McAfee seems to always give me problems, so I never use that program. If you recently downloaded any type of new program, I would delete it and see if that makes a difference. Depending on what version of Window's you're using, check Programs Uninstal Programs, check the date to see if there's anything recent that you don't recognize that was downloaded.

I would then do  a Disc Cleanup  - All programs - Accessories - System tools - Disc Cleanup. Once that's done I would do a Disc defragment which should be under Disc Cleanup.I have my virus protection set up to do a full scan once a week. I try to do the clean up routine at least once a month. I'm always deleting unnecessary files right away.

Depending on when this started, if it was a day or two or few, I would do a System Restore. All programs - Accessories - System tools - System Restore to a day before when you think it started.

Window's updates, usually messes me up from time to time. It's important to have the updates, but sometimes they download programs that aren't necessary.

You might need a new fan, PC or Laptop, you might be running out of room?

Here's a link that might be helpful.

Feel free to add any other additional  suggestions.  

[You must be registered and logged in to see this link.]

Admin
Admin
Admin

Female Posts : 18538
Join date : 2011-03-22

http://www.bachandbachettefans.net/

Back to top Go down

Re: Technical Questions - How do you...?

Post by nd4reality on Sat Apr 12, 2014 12:27 pm

I can't access threads either. It is taking forever to load. We did have some issues with our anit-virus but I wonder if that could be the problem.

It is pure luck that I got onto this thread. Could it be something with the site instead since I am the second person reporting this ? It started happening yesterday.

nd4reality

Female Posts : 11637
Join date : 2011-05-24
Age : 48

Back to top Go down

Re: Technical Questions - How do you...?

Post by sanlee088 on Sat Apr 12, 2014 12:52 pm

[You must be registered and logged in to see this link.] wrote:I can't access threads either. It is taking forever to load. We did have some issues with our anit-virus but I wonder if that could be the problem.

It is pure luck that I got onto this thread. Could it be something with the site instead since I am the second person reporting this ? It started happening yesterday.

The same is happening for me too! It took forever to load this page and I am also surprised I got onto the thread too!

sanlee088

Female Posts : 1236
Join date : 2014-03-19
Location : Louisiana

Back to top Go down

Re: Technical Questions - How do you...?

Post by Admin on Sat Apr 12, 2014 1:13 pm

Hi everyone

I checked into this, and it seems it's a Forumotion problem, that they weren't aware of. There are a lot of forums reporting the problem. Sorry, I have not been experiencing any problems, so thanks for letting me know.

This is their response to everyone.

Hello,

We understand the frustration, however, there's nothing we can do but to wait (we are volunteers and we only report problems) and employees of Forumotion do not work on weekends, we still don't know if there are actions being done but I can assure you that the problem is already reported.Thank you for your understanding.

Hopefully they have a contact person that can figure this out, even though it's the weekend. I'll keep you posted as I know more info.

Sorry sad

Admin
Admin
Admin

Female Posts : 18538
Join date : 2011-03-22

http://www.bachandbachettefans.net/

Back to top Go down

Re: Technical Questions - How do you...?

Post by sanlee088 on Sat Apr 12, 2014 1:31 pm

Thanks girl! Smiley

sanlee088

Female Posts : 1236
Join date : 2014-03-19
Location : Louisiana

Back to top Go down

Re: Technical Questions - How do you...?

Post by nd4reality on Sat Apr 12, 2014 4:11 pm

Good to know ! Thanks for taking the trouble to research this.


I actually yelled at my (Teenage) son for putting "crap" to our PC  Embarassed lolpanda 

nd4reality

Female Posts : 11637
Join date : 2011-05-24
Age : 48

Back to top Go down

Re: Technical Questions - How do you...?

Post by GuardianAngel on Sat Apr 12, 2014 6:45 pm

[You must be registered and logged in to see this link.] wrote:Thanks girl! Smiley
 welcomesign 
[You must be registered and logged in to see this link.] wrote:Good to know ! Thanks for taking the trouble to research this.


I actually yelled at my (Teenage) son for putting "crap" to our PC  Embarassed lolpanda 
I used to yell at my son too! laugh out loud

Testing multi quote Switch Editor Mode. This is much easier to use when quoting. Click Switch Editor Mode at the end, next to Paste Text. Your quotes are in a coloured box, and you can type underneath the quote without messing up the /   quote. I'm not sure if it will post colour, lets see.

Love it, I will be using it all the time.  clapping!

ETA: the other thing that this is good for is, when you quote a post, that has several other quotes, you might not want all the quotes in there. This is much easier to delete what you don't want. I'm going to test that next.


___________________________________________________________________________________________________
"Have a nice life" . Gord Downie #TheHip

[You must be registered and logged in to see this link.]

[You must be registered and logged in to see this link.]

Posts without source will be deleted.  

NO SPOILERS in any threads other than those titled Spoilers.  

GuardianAngel
Admin
Admin

Female Posts : 31097
Join date : 2011-04-04

http://www.bachandbachettefans.net

Back to top Go down

Re: Technical Questions - How do you...?

Post by GuardianAngel on Sat Apr 12, 2014 6:52 pm

[You must be registered and logged in to see this link.] wrote:
by ddsmom17 Today at 6:55 pm

I need some computer help! This site was running slow so I deleted some cookies and flash/storage on sites I didn't recognize. Then I restarted. Now it's taking over 2 minutes to load a page. What does this site require to run properly? Do I need to re-install something?

If I don't answer right away, it's probably because I walked away from frustration in watching the icon spin and spin and spin. . .

Thank you in advance for any assistance.

Deleted GA's post here

[You must be registered and logged in to see this link.] wrote:I can't access threads either. It is taking forever to load. We did have some issues with our anit-virus but I wonder if that could be  the problem.

It is pure luck that I got onto this thread. Could it be something with the site instead since I am the second person reporting this ? It started happening yesterday.
[You must be registered and logged in to see this link.] wrote:
[You must be registered and logged in to see this link.] wrote:I can't access threads either. It is taking forever to load. We did have some issues with our anit-virus but I wonder if that could be  the problem.

It is pure luck that I got onto this thread. Could it be something with the site instead since I am the second person reporting this ? It started happening yesterday.

The same is happening for me too! It took forever to load this page and I am also surprised I got onto the thread too



___________________________________________________________________________________________________
"Have a nice life" . Gord Downie #TheHip

[You must be registered and logged in to see this link.]

[You must be registered and logged in to see this link.]

Posts without source will be deleted.  

NO SPOILERS in any threads other than those titled Spoilers.  

GuardianAngel
Admin
Admin

Female Posts : 31097
Join date : 2011-04-04

http://www.bachandbachettefans.net

Back to top Go down

Re: Technical Questions - How do you...?

Post by GuardianAngel on Sat Apr 12, 2014 6:53 pm

Is anyone still having problems? I noticed on the support board, some people are saying they seem to be ok now, but others are still having problems.


___________________________________________________________________________________________________
"Have a nice life" . Gord Downie #TheHip

[You must be registered and logged in to see this link.]

[You must be registered and logged in to see this link.]

Posts without source will be deleted.  

NO SPOILERS in any threads other than those titled Spoilers.  

GuardianAngel
Admin
Admin

Female Posts : 31097
Join date : 2011-04-04

http://www.bachandbachettefans.net

Back to top Go down

Re: Technical Questions - How do you...?

Post by tigertiz on Sat Apr 12, 2014 8:15 pm

It works fine on my iPhone. Barely works on desktop.

tigertiz

Posts : 4184
Join date : 2011-06-01

Back to top Go down

Re: Technical Questions - How do you...?

Post by sanlee088 on Sat Apr 12, 2014 10:47 pm

[You must be registered and logged in to see this link.] wrote:Is anyone still having problems? I noticed on the support board, some people are saying they seem to be ok now, but others are still having problems.

It's back to normal now! Thank you GA!  bestbud! 

sanlee088

Female Posts : 1236
Join date : 2014-03-19
Location : Louisiana

Back to top Go down

Re: Technical Questions - How do you...?

Post by Sponsored content Today at 5:02 pm


Sponsored content


Back to top Go down

Page 2 of 25 Previous  1, 2, 3 ... 13 ... 25  Next

View previous topic View next topic Back to top

Technical Questions - How do you...?

Permissions in this forum:
You cannot reply to topics in this forum